Flash Version 11.1 Or Higher Is Required



Adobe Flash Player version 11.1.0 or greater lbohnert. New Here, Oct 04, 2012. Copy link to clipboard.

  1. Flash Version 11.1 Or Higher Is Required Error
  2. Flash Version 11.1 Or Higher Is Required Pdf
  3. Oops Flash Version 11.1 Or Higher Is Required. Try Refreshing The Page
  4. Flash Version 11.1 Or Higher Is Required Basic
  5. Flash Version 11.1 Or Higher Is Required One

Adobe Flash Player is a cross-platform browser-based application runtime that delivers uncompromised viewing of expressive applications, content, and videos across screens and browsers. Flash is the standard for engaging PC experiences – 99% of PCs worldwide have Flash Player installed and 85% of the top 100 websites use Flash. This page requires Flash Player version 11.1.0 or higher.

From KernelEx Wiki

Jump to: navigation, search
Adobe Flash Player

Screenshot of Flash Player installed
Compatibility
DeveloperAdobe Systems
Tested release11.1.102.63 (32bit) or 10.3.183.90 for Plugin-based browsers (32bit)

10.3.183.90 for IE - AktivX

TypeBrowser plugin
KernelEx release4.5.2
Websitewww.adobe.com

The Adobe Flash Player is software for viewing animations and movies using computer programs such as a web browser. The Flash Player is available as a plugin for browsers with NPAPI support (such as Mozilla Firefox, SeaMonkey, Opera on Presto engine) and ActiveX support (Internet Explorer and IE shells like Maxthon).


The last version officially supported on Windows 98/ME is 9.0.289 (05 October 2010). With KernelEx you can install up to version 10.3 and the version 11.1 for not IE browsers (Opera on Presto, Firefox). To install and run versions 11.2 - 21 (21.0.0.242) see 'Release notes Versions 11.2 and higher'. More requirements than KernelEX are necessary.

Note: There is no workaround to use the Flash Player on youtube anymore! Only the HTML5 works on youtube.

  • 1Installation and running
  • 3Release notes Versions 11.2 and higher

Installation and running

Version 11.0/11.1

(11.1.102.63 released 05 March 2012)

Use same instructions as below to install 10.1. Adobe has dropped the support for Internet Explorer 6 SP1.

System requirements of Adobe Flash Player 11 (not KernelEX)

2.33GHz or faster x86-compatible processor, or Intel® Atom™ 1.6GHz or faster processor for netbooks;

Microsoft® Windows® XP (32-bit), Windows Server® 2003 (32-bit), Windows Server 2008 (32-bit), Windows Vista® (32-bit), Windows 7 (32-bit and 64-bit);

Internet Explorer 7.0 and above, Mozilla Firefox 4.0 and above, Google Chrome, Safari 5.0 and above, Opera 11;

128MB of RAM (1GB of RAM recommended for netbooks); 128MB of graphics memory


Version 10.3

The extended support release of 10.3 ended with 10.3.183.90 (11 June 2013). There will be no more security updates.

Use same instructions as below to install 10.1.

- 10.3.183.90 is the latest version for IE 6 SP1 Archived Flash Player versions. Try an older version, if you run into trouble.


Version 10.1/10.2

Microsoft Visual C++ 6.0 run-time (ATL.DLL to be precise) (try google or see Help:Contents) is required in order to start Adobe Flash Player installer. If it is missing the installer will exit silently.


Version 10.0

To install version 10.0, see editing registry info to fake OS version.


System Requirements of Adobe Flash Player 10 (not KernelEX)

Windows 2000, XP(SP2 and above), Windows Server, Windows Vista;

Intel Pentium 450MHz, AMD Athlon 600MHz processor (for Windows);

128MB or higher Graphic RAM.

Internet Explorer 6.0/ 7.0, Mozilla Firefox 2.x/3.x, Opera 9.5 or later, Chrome 2.0 or later on Windows.

Flash


Known issues

  • Flash content is not working or quickly crashes: Newer versions of Flash depend on newer processor features like SSE. There is no known workaround unless you upgrade CPU. This may affect pre-Pentium 4 processors.
  • The new Control Panel introduced with version 10.3 fails to launch. There is no workaround.
  • Version 11: Adobe has dropped the support for Internet Explorer 6 SP1.



Release notes Versions 11.2 and higher

Plugin-based browsers (not IE):

The exe installer of all versions 11.2 and higher fails to run. link MSFN.

Error: The INSTALL FLASH PLAYER 32BIT.EXE file is linked to missing export ADVAPI32.DLL:ChangeServiceConfig2W.


Versions 19,20 and 21 latest 21.0.0.242 (12 May 2016)

Take note of the (previous) requirements:

Use the msi for installation! The exe doesn't work. Download msi: See version 11.3 - 11.6 below.

Successfully testet with Opera 10.63, 11.64, 12.02, Firefox 2.0.0.20, 3.5.19, 3.6.28 and PaleMoon 3.6.32. New tests with Opera 10.01 and 10.1 and version 21 reveal that the plugin can run, but sometimes it gives an error.


Versions 16 - 18.0.0.232 (11 August 2015)

Flash Version 11.1 Or Higher Is Required Error

Required:

Successfully testet with Opera 10.63, 11.64, 12.02, Firefox 2.0.0.20, 3.5.19, 3.6.28 and PaleMoon 3.6.32.Note: Version 18.0.0.194 and higher don't work in Seamonkey 2.0.14 anymore. Firefox 3.5.19 with the same Gecko engine 1.9.1.19 isn't affected.


Hardware requirements version 18 changed:

2.33GHz or faster x86-compatible processor, or Intel® Atom™ 1.6GHz or faster processor for netbooks

512MB of RAM (1GB of RAM recommended for netbooks)

128MB of graphics memory


Versions 12 - 15.0.0.246 (09 December 2014)

For installation and running see versions 11.3 - 11.9. Successfully testet with Opera 10.63, 11.64, 12.02, Firefox 2.0.0.20, 3.5.19, 3.6.28 and PaleMoon 3.6.32. It fails in Opera 10.01 and 10.1 on player start. Firefox 4-9: Disable 'Use hardware acceleration when available', if it runs horrible slow on player start. (Tools > Options > Advanced > General)

Hardware requirements:

2.33GHz or faster x86-compatible processor, or Intel® Atom™ 1.6GHz or faster processor for netbooks

128 MB RAM

128 MB graphics memory


Versions 11.7 - 11.9 - up to 11.9.900.170 (10 December 2013)

It works with Kext and the additional entry in the Kstub822.ini:

See Kext topic posts 211,215 and 216. Precondition to install and run Flash 11.8+ is:

For the installation see below '11.3 - 11.6', too.


Versions 11.3 - 11.6

The msi of these versions installs with an error, but the plugin works, if the browser runs with comp. mode 2k or XP. Otherwise the browser runs with comp. mode default, rename NPSWF32_11_x_xxx_xxx.dll to NPSWF32.dll in the C:WINDOWSSYSTEMMACROMEDFLASH folder.

The msi runs fine, if you install

Kext

and also you have to add the

winhttp.dll (XP version)

to the system folder. Kext supports ChangeServiceConfig2W (see post 6). The msi is in the packages on Abobe Archived Flash Player versions.


Alternative method to run 11.2 and higher (not IE):

The replacement of the NPSWF32.dll (C:WINDOWSSYSTEMMACROMEDFLASH) works as subsequent described with versions 11.2 - 11.6 (testet with Opera versions 10.1/10.63/11.xx; Firefox 3.6.28). It should work for higher versions, too.

Download: zip file

Replacement of your old NPSWF32.dll with later versions will work for the Opera browser but it does not work for Firefox 2.0.0.20 - it results in this error:

The plug-in performed an illegal operation. You are strongly advised to restart Firefox.

The error message can be dismissed, but it can come back a dozen or so times in rapid succession, and it will end with firefox 2 crashing.

This indicates that the last version of the Flash player that is compatible with Firefox 2.0.0.20 / KernelEx is 11,1,102,62.

This observation was made on a win-98se system running KernelEx verion 4.5.2 (4,5,12,0).

But it can run by setting each flash '.dll & .exe' file in
(C:WINDOWSSYSTEMMACROMEDFLASH with KernelEx set to Windows Xp sp2.
This does not work for IE, so you will have to use flash 10 for IE &
Flash 11+ for the others.


Version 11.2

The msi and the exe of versions 11.2 fail.



Workaround for the Flash Player IE AktivX - versions 11 and higher

Successfully tested up to 13.0.0.182 (08 April 2014)

See: MSFN Forum > Windows 9x Member Projects > Kext: DIY KernelEx extensions > post 247

The msi installation fails, but the necessary files will copied into the macromedia folder. Before you register the file 'Flash32_13_0_0_182.ocx', you must set the compatibility mode to 2k or XP, otherwise the registration fails.

See the additional requirements of Plugin-based browsers (not IE), too.

Testet with IE6 SP1

Be aware IE 6 renders youtube website lousy and hardly usable.

Newer versions might work, too.

Known issues: Missing button 'small and large player' (cinema mode)



Known issues

  • Versions 22+ don't work. The browser crashes immediately on Player-plugin start! There is no workaround.


  • Firefox 2.0.0.20 - Missing button 'small and large player' (cinema mode). Be aware apart from the player isn't much to see on youtube website.


  • Firefox 3.x - The button doesn't work.



Retrieved from 'http://kernelex.sourceforge.net/wiki/Adobe_Flash_Player'

Adobe Flash Player

What's new?

Staying Secure

Ensure your Flash Player installation is secure and up to date. Simply select 'Allow Adobe to install updates' during the installation process or choose this option anytime in the Flash Player control panel.

Gaming

Take your gaming to the next level with Flash Player's incredible Stage 3D graphics. Smooth, responsive, and incredibly detailed games are a click away. We've even added support for game controllers so come get your game on!

High Performance

Experience hardware accelerated HD video with perfect playback using Flash Player. Recent improvements allow supported Flash content and games to continue to deliver responsive feedback even when your CPU is maxed.

JavaScript is currently disabled in your browser and is required to download Flash Player.
Click here for instructions to enable JavaScript.


Version 32.0.0.453

Your system:

, English

11.1

About:

Adobe® Flash® Player is a lightweight browser plug-in and rich Internet application runtime that delivers consistent and engaging user experiences, stunning audio/video playback, and exciting gameplay.

Installed on more than 1.3 billion systems, Flash Player is the standard for delivering high-impact, rich Web content.

Flash Version 11.1 Or Higher Is Required Pdf

Optional offer:

Terms & conditions:

Oops Flash Version 11.1 Or Higher Is Required. Try Refreshing The Page

By clicking the Download now button, you acknowledge that you have read and agree to the Adobe Software Licensing Agreement.

Flash Version 11.1 Or Higher Is Required Basic

Note: Your antivirus software must allow you to install software.

Flash Version 11.1 Or Higher Is Required One

Total size: 20.6 MB